Store: Scalextric
Scalextric US English $
M Menu
b 0 Items s

SArc air one lane "shorting"

I guess I'm waiting on the moderators to allow my pictures.

Anyhow dr_c, yes, everything is working except lane two (except I did switch it so the problem is currently lane one).

Whichever lane is commented to the right side of the plug that faces the track give an overload alarm on the app when the trigger is depressed.

The connector is a white plug which feeds positive and negative to the track. It's between the two small sensor plugs.

As soon as the moderator old the picture you'll be able to see it.

Hello? Hello hello hello hello. Anyone in here?

Moderators?

woodcote

797 posts

Office hours: Monday to Friday 9am-5pm (GMT). We’ll have to wait until Monday to study your pictures.

Dr_C

297 posts

Once the photos are shared on Monday... I have no doubt we will be able to make some quick progress diagnosing the fault... there is really not much that can go wrong between the microcontroller and the track... just a few powerhandling components and overload sensing components. The fact that the powerbase is happy until you press the throttle suggests the PWM pins on the nRF microcontroller chip are functioning fine... it should be a straight forward repair diagnostic... hopefully (!)...

 

C

Well until then i did unplug the connector to the power and an running it with my old power base set up.

It seems to be working fine, it does count laps and tire and fuel, just doesn't slow you down of course.

So for now I have a $50 lap counter with a couple of perks I guess.

He and I have spoken, but it is what it is.

Yes, you have it right, two working controllers, lane one works, app seems to be working. Lane two (and then lane one when I switched the wires) gives an overload alarm and no car movement at all.

In the picture the plug goes towards the track. On the right you can see a green line. That side is giving the fault, originally lane two.

Dr_C

297 posts

hi MichaelDrago,

 

a photo of the underside of the circuit board showing the region around where the 4 pin socket is soldered would help too please... ie the socket which carries power to the two lanes. Many thanks...

 

C

Dr_C

297 posts

Also wondering... if you look at Q1, Q3, Q7 and Q8 under a magnifying glass... do any show any signs of overheating or damage?

 

C

I'll have to take it apart again after race day.

Please create an account or login to reply.

Forum Rules

  • The Scalextric Forum is intended for discussion of slot-car racing. Primarily, a place for newcomers to ask questions and seek assistance from like-minded individuals, the Scalextric Forum offers users the chance to join an active and friendly community.
  • Discussion of other slot-car brands is allowed, however, active promotion or advertising of our competitors is not permitted.
  • Please keep in mind that the Scalextric Forum is a publicly viewable space and you should never post personal information (including email addresses).
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Scalextric Customer Services.

Useful Links

Forum Guidelines


Membership Restricted Product