Store: Scalextric
Scalextric US English $
M Menu
b 0 Items s

SARC PRO-Digital Cars in Analog Mode-Overspeed

I cant get my digital chipped cars to run properly while the ARC PRO is in analog mode.  Seems like they run on 100 percent throttle no matter what.  Even when I try to calibrate them it does no good.

Aside from removing the chip, does anyone know why it does this and what to do about it?

Thanks!

Dr_C

297 posts

I believe the collective wisdom for ARC PRO is to use digital chipped cars in digital mode and analog (i.e. non chipped) cars in analog. If you use digital chipped cars in analog mode with an ARC PRO which is simulating analog mode there are two known problems...

1/ cars run too fast as you have observed.

2/ cars have no brakes.

Solution is simple... remove the DPR decoder and replace with an analog hatch (fitted with a simple socket) if you need to run a digital car in analog mode with the ARC PRO...

 

C

@Dr_C

I believe the collective wisdom for ARC PRO is to use digital chipped cars in digital mode and analog (i.e. non chipped) cars in analog. If you use digital chipped cars in analog mode with an ARC PRO which is simulating analog mode there are two known problems...

1/ cars run too fast as you have observed.

2/ cars have no brakes.

Solution is simple... remove the DPR decoder and replace with an analog hatch (fitted with a simple socket) if you need to run a digital car in analog mode with the ARC PRO...

 

C

 

Mr. C,

It has been my experience that braking does not work without the ARC Pro app. I ran the the Sunset Speedway track without the app for a few days and while everything worked well regarding speed and lane switching, the brakes did nothing. 

Dr_C

297 posts

Are you saying that you see different braking effects with the APC PRO in digital mode ... depending whether the app is running or not? If so I find that very surprising... would you mind recheckng please and then confirming how exactly the braking effect differs? Many thanks...

 

C

@Dr_C

Are you saying that you see different braking effects with the APC PRO in digital mode ... depending whether the app is running or not? If so I find that very surprising... would you mind recheckng please and then confirming how exactly the braking effect differs? Many thanks...

 

C

 

Okay, I just checked it and I was able to brake with the ARC Pro App connected. When I used the set without having connected the App the first time, it didn't seem to do anything. Once the App has been used, the cars operate the same with or without the App. I hope this info helps. Sorry for the lack of clarity. 

Andy P.

1707 posts


Community Moderator

Adding a digital chip disables braking in analog mode and they can be quite twitchy in general.

Usually it is best to remove the chips if you really want to race them in analog.

Please create an account or login to reply.

Forum Rules

  • The Scalextric Forum is intended for discussion of slot-car racing. Primarily, a place for newcomers to ask questions and seek assistance from like-minded individuals, the Scalextric Forum offers users the chance to join an active and friendly community.
  • Discussion of other slot-car brands is allowed, however, active promotion or advertising of our competitors is not permitted.
  • Please keep in mind that the Scalextric Forum is a publicly viewable space and you should never post personal information (including email addresses).
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Scalextric Customer Services.

Useful Links

Forum Guidelines


Membership Restricted Product