Store: Scalextric
Scalextric US English $
M Menu
b 0 Items s

SLap Problem

Red Rebel

7 posts

Hi  can somone tell me why my Arc Pro will register the laps for both cars when in Pace Car Setting but  will register only for 1 car when set for other races ?

woodcote

802 posts

Hi Red Rebel. It could be you second car is not linked to the colour the app is using in the race set-up. The default cars for a two car race are red and green. You need to match three colours - car & controller on powerbase and car in the app. You can tell the colour in the app by the edge of the driver/car tile in race set-up.

 

Let us know if that works. If not, give us some more info of what works and what doesn’t - there can be a few other reasons for not counting laps.

Please create an account or login to reply.

Forum Rules

  • The Scalextric Forum is intended for discussion of slot-car racing. Primarily, a place for newcomers to ask questions and seek assistance from like-minded individuals, the Scalextric Forum offers users the chance to join an active and friendly community.
  • Discussion of other slot-car brands is allowed, however, active promotion or advertising of our competitors is not permitted.
  • Please keep in mind that the Scalextric Forum is a publicly viewable space and you should never post personal information (including email addresses).
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Scalextric Customer Services.

Useful Links

Forum Guidelines


Membership Restricted Product