Store: Scalextric
Scalextric US English $
M Menu
b 0 Items s

SMonte Carlo's not counting laps.

Andy P.

1628 posts


Community Moderator

Maybe one of the sensors was dirty?

Dr_C

285 posts

First, the car needs track power to power up the IR LED... so fitting the SICH10 without electrical connection could never be expected to register laps in digital mode. For the test to be valid the car needs track power.

 

Next, if you are comparing with analog cars... sounds like you may have then switched the powerbase from digital to analog mode... for analog the track IR photosensor for ID is not used at all.

 

C

Dr_C

285 posts

In case anyone experiences problems similar to above and plans to reposition the IR LEDs on the underpan of their SSD cars... there is a brief summary describing how the ARC PRO start-finish sensor operates... via the link below...

 

C

 

https://www.slotforum.com/forums/index.php?showtopic=187947&p=2226501

Please create an account or login to reply.

Forum Rules

  • The Scalextric Forum is intended for discussion of slot-car racing. Primarily, a place for newcomers to ask questions and seek assistance from like-minded individuals, the Scalextric Forum offers users the chance to join an active and friendly community.
  • Discussion of other slot-car brands is allowed, however, active promotion or advertising of our competitors is not permitted.
  • Please keep in mind that the Scalextric Forum is a publicly viewable space and you should never post personal information (including email addresses).
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Scalextric Customer Services.

Useful Links

Forum Guidelines


Membership Restricted Product