Store: Scalextric
Scalextric US English $
M Menu
b 0 Items s

Null_null98

All Posts

Hi 

 

Many thanks for your support. 

 

Here red is my answers to your questions.

here you can see the direction I am using, and the distance from the blade and to the chip

 

Admin edit: Image upload failed, please use one of the image uploaders.

Hi

 

I have bought a Arc Pro unit, and set it up. I have many slot.it cars that are chip with the slot.it chip sp15b, and those cars 

has been running on my power base c7042 without any problems at all. 

 

Now I wanted to use the Arc Pro, but I discovered that the same slot.it cars with same chip are not getting the laps count. 

The car and controller is correct setup with calibration and car id.

 

is there any way to fix this issue?

Forum Rules

  • The Scalextric Forum is intended for discussion of slot-car racing. Primarily, a place for newcomers to ask questions and seek assistance from like-minded individuals, the Scalextric Forum offers users the chance to join an active and friendly community.
  • Discussion of other slot-car brands is allowed, however, active promotion or advertising of our competitors is not permitted.
  • Please keep in mind that the Scalextric Forum is a publicly viewable space and you should never post personal information (including email addresses).
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Scalextric Customer Services.

Useful Links

Forum Guidelines


Membership Restricted Product