Store: Scalextric
Scalextric US English $
M Menu
b 0 Items s

Philsie

All Posts

Philsie

27 posts

Magic arc full screen all sorted thanks for all your help

Philsie

27 posts

Thanks I will give it a try

Philsie

27 posts

Seen a couple of the instruction very helpful thank you 

Philsie

27 posts

Thanks I will give it a try

Philsie

27 posts

i did eventually get the magic app to connect not a problem with the hard ware of software operator error. Having done so I get full screen on the remote monitor which is good but just can't get full screen on the remote monitor using arc pro any suggestions welcome 

Philsie

27 posts

@Andy P.

Try to enthusiast-created "Magic app": In the APP Store search for magic scalextric and it will come up.

If the problem still only occurs with the official app then we can look further.

Hi I did try Magic App but it did not connect with my Acr Pro for some reason I have seen in various forums others have had similar issues with Magic 

Philsie

27 posts

we have a large layout all working fine with Arc Pro we use an IPad Air which also connect to a remote tv screen so we can easily see infomation as we race at the end of the race etc., one issue is that the display on the remote tv is only the size of the Ipad about a quarter of the available screen space, tried everything with the tv with the menu size type of picture tried just a pc monitor, looked at and tried the usual options on the Ipad nothing seems to work. I do not have this trouble with other applications and screen size iPad to tv

any suggestions please

philsie 

Philsie

27 posts

Hi all

I re read all the above and to make sure I hadn't done anything wrong or made incorrect assumptions.

My original set up ( have a permanent layout) with the old App works fine all cars are paired to their respective controllers 

What I had to do was ignore the old app completely luckily I hadn't added all my garage (extensive) on the old app as it seems I have to that again on the new app.

I started from scratch re installed the new app on my IPad,  re did everything re associated (paired) the cars with controllers and tried again and all now seems fine. 

The error I made was assume that any associations and pairing used on the old app would automatically transfer to the new app, clearly operator error not issues with the new app

We are due a race meet with the new app in a few days so will be able to give the new app a proper road test.

Thanks for all your comments and help 

philsie 

Philsie

27 posts

Hi

I did re install the new App yesterday mine says V2.0 B1

philsie

Philsie

27 posts

Hi Dave

Thanks for the confirmation that's it's not just me, I have the old and new app on my Apple Ipad which has the latest software update, I have also tried it on my iPhone and I get the same issues, looks like there is definitely a problem with the new App the old app works perfectly on both devices with all cars and controllers, hopefully either scalextric will do a further update or someone might come up with a solution to try which I haven't tried already 

philsie

Forum Rules

  • The Scalextric Forum is intended for discussion of slot-car racing. Primarily, a place for newcomers to ask questions and seek assistance from like-minded individuals, the Scalextric Forum offers users the chance to join an active and friendly community.
  • Discussion of other slot-car brands is allowed, however, active promotion or advertising of our competitors is not permitted.
  • Please keep in mind that the Scalextric Forum is a publicly viewable space and you should never post personal information (including email addresses).
  • While every effort is made to contact you before any censorship, we reserve the right to amend or remove any content without explanation.
  • All customer service enquiries should be directed to Scalextric Customer Services.

Useful Links

Forum Guidelines


Membership Restricted Product